Home > Unable To > Unable To Find Working Zlib Library

Unable To Find Working Zlib Library

Adv Reply April 16th, 2014 #2 oldos2er View Profile View Forum Posts Private Message The Doctor is Real In Join Date Jul 2007 Location Magic City of the Plains BeansHidden! yes checking for library containing utempter_remove_record... I'm not sure what to do from here. Password Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context. http://amazonfonts.com/unable-to/unable-to-init-zlib-deflateinit2.html

As I understand it, lalsuite is not publicly available; however, I believe you can configure/install the read-only version via these instructions: https://www.lsc-group.phys.uwm.edu/d...git.html#clone. yes checking whether the linker accepts -Wl,-z,now... Not the answer you're looking for? Search engine — DataparkSearch, forum InstallationHome | Post New Topic | Search | Help | Admin » Forum Index » Installation » Topic: configure: error: Unable to find working zlib library Go Here

They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Search this Thread 06-11-2010, 10:43 AM #1 gtwaby LQ Newbie Registered: Oct 2009 Posts: 5 Rep: trying to ./configure GLib. Try using the additional option: > > > > > > LIBS=/cygdrive/c/libraries/hdf5/libs/zlib.lib > > > > Satish > > > > On Tue, 19 Mar 2013, Chen Shapira wrote: > >

yes checking whether C compiler accepts -fPIE... Anyone have an idea? Any idea how? SpiderWeb Posted on 16/01/05 03:19:44 Author: Maxime Subject: Re: configure: error: Unable to find working zlib library Message: » Edit Take look into config.log file.

If you'd like to contribute content, let us know. This problem has arisen each time I've reinstalled on a new system (I've tried using Arch, Manjaro, and Kubuntu). There are zlib and pcre files in the "external-libs" folder on the qpdf sourceforge page (link above), but I tried exporting both the folder and the individual files in the qpdf https://ubuntuforums.org/showthread.php?t=2217198 yes checking whether C compiler accepts -fstack-protector-all...

package-management share|improve this question edited Nov 6 '15 at 13:58 A.B. 49.8k8102176 asked Nov 6 '15 at 11:08 Fal 306 run make clean; ./autogen.sh; ./configure –A.B. dpkg --get-selections > selections.txt .. knudfl View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by knudfl Thread Tools Show Printable Version Email this Page Search this Thread Advanced gcc checking whether the C compiler works...

  • Already have an account?
  • Hopefully I've provided sufficient details.
  • ar checking the archiver (ar) interface...
  • Last edited by jmbell; April 17th, 2014 at 01:15 AM.

yes checking dependency style of g++... http://www.linuxquestions.org/questions/linux-desktop-74/trying-to-configure-glib-returns-error-***working-zlib-and-headers-not-found-***-u-813563/ Made no difference. I've been searching for a while on google and can't seem to find anything but recommendations to install from source, and more often from the apt-get repos. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration.

Thread: configure: error: Unable to find working zlib library (Adrian) - Wed Aug 27 18:14:16 2003 configure: error: Unable to find working zlib library (gluke) - Thu Aug 28 13:14:41 2003 http://amazonfonts.com/unable-to/unable-to-find-script-library.html It should help to track a problem. I've tried installing from the source code provided at www.zlib.net, which worked on my laptop after the apt-get method did not. Interestingly, after installing Arch Linux, I had to download all the dependencies from source to work.

no checking for inflate in -lz... (cached) no configure: error: Unable to find working zlib library configure failed: 256 at ./install.pl line 166, line 30. Thanks for your help. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Source configure: error: Qt (>= Qt 3.0) (headers and libraries) not found M$ISBS Linux - Software 11 07-12-2006 10:07 PM checking for Qt...

Are you new to LinuxQuestions.org? Those stored in the Arch repos gave me the same error message as those in debian's apt-get repos. So I went to their Sourceforge page http://sourceforge.net/projects/qpdf/files/ and downloaded the package.

You are currently viewing LQ as a guest.

regards, Miha Reply: Next Message by Thread: Webboard: Configuration error - Unable to find working zlib library Author: Alexander Barkov Email: [email protected] Message: > Re: Configuration error - Unable to Please show, what you have there from "checking for zlib" till "checking for readline support" Posted on 16/01/05 03:46:18 Author: SpiderWeb Subject: Re: configure: error: Unable to find working zlib library The default ubuntu version is 5.1.1. The female equivalent of "don't break my balls" Why are Stormtroopers stationed outside the Death Star near the turbolaser batteries adjacent to Bay 327?

checking whether we are cross compiling... Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Thank you, Scott Reply: Thread at a glance: Next Message by Date: Webboard: Problem with indexinf pdf documents Author: Miha Lampret Email: [email protected] Message: I am running indexer on ubuntu http://amazonfonts.com/unable-to/unable-to-find-vm-global-library-vm.html yes checking whether C++ compiler accepts -fno-default-inline...

Posts: 16,276 Rep: Welcome to LQ. .. .. It's when I run the configure script for lalsuite that I run into the zlib problem. Installing a new 'glib' will trash parts of Gnome etc. 1) Missing zlib ( development files ) : sudo apt-get install zlib1g-dev ( The main zlib ( run time files ) ranlib checking for protoc... /usr/bin/protoc checking for ar...

if you are searching for packages in your system use apt-cache search: apt-cache search pcre libpcre3-dev - Perl 5 Compatible Regular Expression Library - development files share|improve this answer edited Nov I posted config in message that was reply to Alexander Barkov. Note, too, that I've installed most of the dependencies to /opt/lscsoft as instructed here: https://www.lsc-group.phys.uwm.edu/d...t-install.html. Recent Msgs:fedora-devel-list/2016-12/msg02537.htmlgeneral/2016-12/msg30566.htmlubuntu-bugs/2016-12/msg11957.htmlpostgresql-pgsql-general/2016-12/msg00667.htmlscm-fedora-commits/2016-12/msg12097.htmlplasma-devel/2016-12/msg00617.htmlubuntu-bugs/2016-12/msg11939.htmlgeneral/2016-12/msg30528.htmldigikam-users/2016-12/msg00071.htmlfedora-devel-list/2016-12/msg02534.html Latest News Stories: Linux 4.0 Kernel Released Google Lets SMTP Certificate Expire Open Crypto Audit Passes TrueCrypt CIA 'tried to crack security of Apple devices' Xen Security Bug: Amazon,

yes checking whether C++ compiler accepts -fno-strict-overflow... yes checking whether make supports nested variables... (cached) yes checking for gcc... Why is this 'Proof' by induction not valid?