Home > Unable To > Unable To Find The Qt4 Tool Qmake. Trying To Use Qt3

Unable To Find The Qt4 Tool Qmake. Trying To Use Qt3

Contents

Offline #4 2008-12-10 12:22:21 denisius_maximus Member Registered: 2008-12-10 Posts: 12 Re: make xconfig needs qt3... Required fields are marked *Comment Name * Email * Website Time limit is exhausted. Please make sure that * the QT4 or QT3 development package is correctly installed and * either qmake can be found or install pkg-config or set * the QTDIR environment variable www.edeltech.ch Reply Quote 0 mac 54 qt4 43 make xconfig 2 kernel 3 qt4.8.4 3 Loading More Posts 2 Posts 704 Views Reply Reply as topic Log in to reply 1 have a peek at this web-site

I ran the command, logged in and out 7 times, still nothing. You are currently viewing LQ as a guest. Check if you have the correct ppa in place for installing the dependencies. Offline #5 2008-12-10 12:31:47 denisius_maximus Member Registered: 2008-12-10 Posts: 12 Re: make xconfig needs qt3...

Unable To Find The Qt4 Tool Qmake. Trying To Use Qt3

Word for fake religious people The Anti-Santa: Dealing with the Naughty List Why is sinh(45) not infinity? Possess a good time. Subscribing... I always used xmenuconfig...

If you'd like to contribute content, let us know. Message #26 received at [email protected] (full text, mbox, reply): From: Ben Hutchings To: [email protected] Subject: Bug#682726: fixed in linux 3.2.29-1 Date: Tue, 18 Sep 2012 18:26:35 +0000 Source: linux Source-Version: The time now is 09:25 PM. honeybadger View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by honeybadger 03-28-2012, 04:47 PM #6 aabmass LQ Newbie Registered: Oct 2011 Distribution:

theNbomr View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by theNbomr View Blog 10-25-2016, 04:25 AM #8 jepjep LQ Newbie Registered: Apr Make Xconfig Ubuntu Reply sent to Ben Hutchings : You have taken responsibility. (Tue, 18 Sep 2012 18:30:38 GMT) Full text and rfc822 format available. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Offline #11 2009-03-31 17:00:17 Neo_The_User Member From: The Matrix Registered: 2009-03-30 Posts: 96 Website Re: make xconfig needs qt3...

Copy sent to Debian Kernel Team . (Wed, 25 Jul 2012 03:15:03 GMT) Full text and rfc822 format available. How to block Hot Network Questions in the sidebar of Stack Exchange network? Tango Icons Tango Desktop Project. vBulletin 2000 - 2016, Jelsoft Enterprises Ltd.

  1. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.
  2. I'm using Ubuntu 7.0.4.
  3. Do you happen to know the package name?
  4. Please make sure that* the QT3 development package is correctly installed and* either install pkg-config or set the QTDIR environment* variable to the correct location.* HOSTCC scripts/kconfig/conf.osed < scripts/kconfig/lkc_proto.h > scripts/kconfig/lkc_defs.h
  5. So ! 1) how can be sure that I have QT installed ? 2) not sure for that, but is it right to check QTDIR like that ?
  6. On Debian 8 (jessie) I got it working by installing the qt5-default package.
  7. doughyi8u View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by doughyi8u 01-04-2012, 05:08 PM #2 T3RM1NVT0R Senior Member Registered: Dec 2010 Location:
  8. L8rs Reply Ubuntu KernelのHyper-Vサポートを調べる | さっしーの試してみるか Says: November 4, 2013 at 2:37 pm […] libqt3-devはインストール候補にないため、Ubuntu make xconfig qt error https://gideontsang.wordpress.com/2012/08/03/ubuntu-make-xconfig-qt-err…に従って、qt4-dev-toolsをインストールします。 […] Reply devendra Says: November 30, 2013 at 12:35 am Gooddddddddddddd Reply

Make Xconfig Ubuntu

Installing pkg-config works around. https://bugs.launchpad.net/bugs/77868 Stop. Unable To Find The Qt4 Tool Qmake. Trying To Use Qt3 Please make sure that * the QT4 or QT3 development package is correctly installed and * either qmake can be found or install pkg-config or set * the QTDIR environment variable Having a problem logging in?

Which version of pkg-config do you have? http://amazonfonts.com/unable-to/unable-to-locate-tool-jar.html So try to reinstall qt3 or set your path by executing every command from /etc/profile.d/qt3.sh:export QTDIR=/opt/qtexport QT_XFT=trueexport PATH=$PATH:$QTDIR/binexport PKG_CONFIG_PATH=$PKG_CONFIG_PATH:/opt/qt/lib/pkgconfig Offline #13 2009-03-31 17:45:45 Neo_The_User Member From: The Matrix Registered: 2009-03-30 Posts: Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Please make sure that * the QT4 or QT3 development package is correctly installed and * either qmake can be found or install pkg-config or set * the QTDIR environment variable

bump.I have the same problem. Ben Hutchings (supplier of updated linux package) (This message was generated automatically at their request; if you believe that there is a problem with it please contact the archive administrators which command have to do with apt-get install to get it ? Source Snowman Bowling Why do manufacturers detune engines?

Wow! share|improve this answer answered Aug 11 '14 at 23:14 Joel Frese 618 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.

Offline #10 2009-03-31 14:19:36 EVRAMP Member From: Czech Republic Registered: 2008-10-03 Posts: 173 Website Re: make xconfig needs qt3...

Pages: 1 #1 2008-12-10 06:35:12 denisius_maximus Member Registered: 2008-12-10 Posts: 12 make xconfig needs qt3... Please make sure that * the QT development package is correctly installed and * either install pkg-config or set the QTDIR environment * variable to the correct location. * (...) I By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Something like apt-get install libqtdev fixed it.

build/envsetup.sh $ export ARCH=x86 $ lunch android_x86-eng $ make -C kernel O=/work/config/.config xconfig #(THIS IS WHERE THE ERROR HAPPENS) I get the following error (even though I installed QT4 from here: Better use that one. 「明後日の夕方には帰ってるからね。」 Blog Adv Reply September 8th, 2009 #3 piperdown10 View Profile View Forum Posts Private Message Just Give Me the Beans! then I checked the same way: plbraga:~$ pkg-config --exists qt && echo ok and pkg-config --exists qt-mt && echo ok and found that none was returning true!! have a peek here Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ

The qt3 package in extra includes the "qt3 apps and headers" you're looking for. I suggest you search the apt cache for qt grep dev and see what looks reasonable. Offline #7 2008-12-10 14:41:47 bangkok_manouel Member From: indicates a starting point Registered: 2005-02-07 Posts: 1,554 Re: make xconfig needs qt3... ** either install pkg-config or set the QTDIR environment* variable to Request was from Jonathan Nieder to [email protected] (Mon, 03 Sep 2012 08:21:04 GMT) Full text and rfc822 format available.