Home > Unable To > Qt3-dev-tools

Qt3-dev-tools

Contents

for using make xconfig to configure your kernel, you need to install the following packages: qt4-qmake libqt4-dev Posted in Kernel Post navigation ←make gconfiglinux 3.2.2 and iptables→ 2 thoughts on “make Robust to/ against Golf a Numerical Growing Braid Checking to see if a string is alphabetic How to block Hot Network Questions in the sidebar of Stack Exchange network? Not the answer you're looking for? Related 1Will I have to install those KDE libraries if I want to run some apps written in QT?0Kernel xconfig for cross-compilation fails with “no package 'qt-mt' found error”4How to run have a peek at this web-site

Not the answer you're looking for? A summary of the changes between this version and the previous one is attached. What are those "sticks" on Jyn Erso's back? Compiling kernel-source-2.6.21.1 [email protected]:~/testing/snapgear_gaisler/snapgear-p33a/linux-2.6.21.1$ make xconfig CHECK qt * * Unable to find the QT installation. Check This Out

Qt3-dev-tools

qt3-dev-tools is installed. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Why did my credit score plummet in a week? But step 2 and onward stumped me.

How to make a shell read the whole script before executing it? share|improve this answer answered Jun 11 '15 at 8:26 Tushar 1087 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign Stop. > make: *** [xconfig] Error 2 > [email protected]:~/sources/linux-source-3.4$ --- System information. --- Architecture: i386 Kernel: Linux 3.2.0-3-amd64 Debian Release: wheezy/sid 990 testing security.debian.org 990 testing debian.mirror.iweb.ca 500 unstable debian.mirror.iweb.ca 1 Libmng1 Son's music tastes How to make a shell read the whole script before executing it?

I was having this problem, too on Debian, even after installing qt4-dev-tools and qt4-qmake. Install Libqt4 Ubuntu Which version of pkg-config do you have? asked 3 years ago viewed 8704 times active 5 months ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? http://askubuntu.com/questions/386254/how-to-install-qt3-dev-tools-package I renamed the program main.cpp and cleaned out the directory just before running this test: Code: [email protected]:~/wip/qt$ vdir total 4 -rw-r--r-- 1 rhb rhb 572 2007-01-20 14:01 main.cpp [email protected]:~/wip/qt$ cat main.cpp

The time now is 03:29 PM. Libqt4-dev Copy sent to Debian Kernel Team . (Wed, 25 Jul 2012 02:51:03 GMT) Full text and rfc822 format available. doughyi8u View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by doughyi8u 01-04-2012, 05:08 PM #2 T3RM1NVT0R Senior Member Registered: Dec 2010 Location: more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

  • UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.
  • I could google for specific entry points, but it looks like many are missing, so either my install is inconsistent or the ubuntu package is incomplete.
  • Step 1 was simple.
  • Trying to use QT3 * * Unable to find any QT installation.
  • I don't know why you would need those packages anyway.
  • jepjep View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jepjep 10-25-2016, 12:40 PM #9 ondoho Senior Member Registered: Dec 2013 Posts:
  • If I came here looking for a solution, it is probable that someone else comes here again for the same, so I decided publishing last method to make "make xconfig" work.

Install Libqt4 Ubuntu

Solved my problem. Tango Icons © Tango Desktop Project. Qt3-dev-tools When should streams be preferred over traditional loops for best performance? Libqt3-mt Deb In step 2, is logging in again just meant for users with the .login shell?

Do you happen to know the package name? Check This Out A published paper stole my unpublished results from a science fair more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile issues should not. So I'd first like to obtain Qt3 before I transition to Qt4. Make Gconfig

Building the kernel uses Qt if you want to configure what goes into your kernel by running make xconfig. (Which you likely do, as this is one of the friendliest ways Please make sure that * the QT development package is correctly installed and * either install pkg-config or set the QTDIR environment * variable to the correct location. * make[1]: *** What evidence do we have that CMB is the result of the Big bang? Source I originally typed in the program using Qt Designer.

Why do manufacturers detune engines? Make Xconfig A Page of Puzzling Identify shape of the polygons: elongation, roundness, etc Are zipped exe files harmless for linux servers? share|improve this answer answered Aug 11 '14 at 23:14 Joel Frese 618 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google

Censure due to holding an Army commission and a seat in Congress Help, my office wants infinite branch merges as policy; what other options do we have?

When i run this command sudo apt-get install qt3-dev-tools i am getting this error, E: Unable to locate package qt3-dev-tools Please help me. asked 2 years ago viewed 4102 times active 1 year ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? It will get installed. Apt-get Install Qt4 then I checked the same way: plbraga:~$ pkg-config --exists qt && echo ok and pkg-config --exists qt-mt && echo ok and found that none was returning true!!

Ben Hutchings (supplier of updated linux package) (This message was generated automatically at their request; if you believe that there is a problem with it please contact the archive administrators If a journal not indexed in SCI nor in EI, is it worth publishing in? In any case, it ought to work with the qt3 version. http://amazonfonts.com/unable-to/openjdk-tools.html I have removed all qt4 files so as not to have a conflict.

You've got broken the Five day lengthy quest! more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Stop. Just starting out and have a question?

What is a "frozen ATPL"? Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Specialised Support Development & Programming Packaging and Compiling Programs Qt3: Unable What to do when using your private key from another computer? How does it ever intersect with the hyperbola, seeing as it goes along the asymptote?

Maybe I need to specify a library on the linker command? share|improve this answer answered Sep 6 '14 at 17:11 Eliah Kagan 57.6k17165258 add a comment| up vote 0 down vote Those packages belong to Qt version 3, which has become obsolete See full activity log To post a comment you must log in. Related 5 Responses to "Ubuntu make xconfig qterror" Anonymous Says: May 18, 2013 at 8:37 am gracias me ha servido mucho Reply golf tips Says: June 24, 2013 at 12:06

Hot Network Questions Let's speed that file sentence searching program Lightning Components: What is the easiest way to have an onclick event on a HTML-tag? Add tags Tag help PBraga (pls-braga) wrote on 2007-08-29: #1 I got exactly the same problem! Join our community today! Trying to use QT3 * * Unable to find any QT installation.