Home > Unable To > Mysql-devel

Mysql-devel

Contents

I really appreciate if anyone could help out. If you're using fedora, just execute: yum >install mysql-devel >You must be sure you have the headers and libraries files for mysql >installed in order to compile barnyard with mysql support. Validate Random Die Tippers Identify shape of the polygons: elongation, roundness, etc Why are Stormtroopers stationed outside the Death Star near the turbolaser batteries adjacent to Bay 327? share|improve this answer answered Mar 25 '15 at 23:00 user4713908 add a comment| up vote 0 down vote I think you can try this gcc -I/usr/include/mysql *.c -L/usr/lib/mysql -lmysqlclient -o * http://amazonfonts.com/unable-to/pcre-devel-download.html

Since 14 is in reference to MySQL version 4.1 which is what the server is running. Now, the ./configure for the php5 worked fine. How to respond to a ridiculous request from a senior colleague? This link gives you more info on what options to use while compiling. http://askubuntu.com/questions/189722/problem-installing-snort-barnyard2

Mysql-devel

Quote: Originally posted by teddyted Folks, I am having the same problem. Briefly describe the problem (required): Upload screenshot of ad (required): Select a file, or drag & drop file here. ✔ ✘ Please provide the ad click URL, if possible: Home Browse I am trying to do this steps using the Snort PDF guide barnyard2 section. Let's speed that file sentence searching program How can I keep the computers on my spaceship from temperature related death after a hull breach?

  1. How do I solve this one?
  2. LLS View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by LLS 11-16-2004, 07:25 PM #8 teddyted LQ Newbie Registered: Nov 2004 Location:
  3. If I don't specify the directory this is the error I get.
  4. If you've got a clue, please let me know.
  5. Having a problem installing a new program?
  6. Discover which products truly live up to the hype.
  7. Should I just remove anything that is below 14?

Has Darth Vader ever been exposed to the vacuum of space? You seem to have CSS turned off. To solve it, I didn't need to reinstall MySQL - what I did was this: apt-get install libmysqlclient10-dev (this installs the MySQL client libraries - presumably SUSE has a similar extra Regards, Alejandro Flores Hey, Yes, at least I thought I did.

How to find punctures in inner tubes? Libmysqlclient-dev Centos How to select a good sleeping bag liner How would people living in eternal day learn that stars exist? This is not a standard search path for compilers, however /usr/include is. Or are > these not even the files I need? > > Thanks again, > > Kevin Re: [Snort-users] problems with barnyard, snort and mysql From: Kevin Smith - 2005-03-15

Post your question in this forum. what's the issue? Then set --with-mysql=/usr/include/mysql/ Thank you monguesto. i looked in the folders, there is mysql.h file, i can't understand why it can't find it.

Libmysqlclient-dev Centos

asked 4 years ago viewed 7810 times active 3 months ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? https://www.zabbix.com/forum/showthread.php?t=2550 no ********************************************** ERROR: unable to find mysqlclient library checked in the following places /usr/lib/ ********************************************** however, in /usr/lib there are these files /usr/lib/libmysqlclient.a /usr/lib/libmysqlclient.la /usr/lib/libmysqlclient_r.a /usr/lib/libmysqlclient_r.la /usr/lib/libmysqlclient_r.so /usr/lib/libmysqlclient_r.so.10 /usr/lib/libmysqlclient_r.so.10.0.0 /usr/lib/libmysqlclient_r.so.12 /usr/lib/libmysqlclient_r.so.12.0.0 Mysql-devel You'll have to install also the mysql-shared-compat rpm. Barnyard2 streamservice View Public Profile Send a private message to streamservice Find all posts by streamservice #6 19-04-2006, 23:04 elkor Senior Member Join Date: Jul 2005 Location: NJ Posts:

Note that the MySQL client library is not bundled anymore. this contact form I've been googling and forum-searching for some time now but can't figure out a correct solution to this. elkor View Public Profile Send a private message to elkor Find all posts by elkor #3 19-04-2006, 22:18 streamservice Junior Member Join Date: Apr 2006 Posts: 3 Quote: Thank you for using PHP. Usr Bin Ld Cannot Find

I now notice that there is one in my barnyard > directory I am thinking I probably screwed that up. This can be done by giving the path to the header before compiling. http://ads.osdn.com/?ad_id=6595&alloc_id=14396&op=click _______________________________________________ Snort-users mailing list Snort-users () lists sourceforge net Go to this URL to change user options or unsubscribe: https://lists.sourceforge.net/lists/listinfo/snort-users Snort-users list archive: http://www.geocrawler.com/redir-sf.php3?list=snort-users By Date By Thread Current http://amazonfonts.com/unable-to/how-to-install-kernel-devel-package-in-ubuntu.html Thanks again, Kevin Alejandro Flores wrote: >Hey, > >Nope, you're doing it wrong. >The option --enable-mysql is to enable mysql support.

You'd typically use the mysql.h header in your code like this: #include If you don't want to specify the directory offset in your source, you can pass the -I flag Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.

share|improve this answer answered Dec 17 '13 at 12:42 Waqas 2,3811815 add a comment| up vote 5 down vote For CentOS/RHEL: yum install mysql-devel -y share|improve this answer answered Mar 21

Two brothers, two watches A surprising conjecture about twin primes If the poster gets a prize, who gets it, the person presenting it or the first author? streamservice View Public Profile Send a private message to streamservice Find all posts by streamservice #4 19-04-2006, 23:00 elkor Senior Member Join Date: Jul 2005 Location: NJ Posts: Please don't fill out this field. I was advised to use Barnyard.

It does not seem to supply me with mysql.h. Scaling up water for cooking soup Why is Titanic's Astor asking if Jack is from the Boston Dawsons? Ask Ubuntu works best with JavaScript enabled Spencer's Technical Diaries be teachable Search: Home Posts Comments Software Electronics Hardware Uncategorized Networking Troubleshooting Database MySQL ← Reset Cisco 1200AP ERROR: ByteExtract Variable http://amazonfonts.com/unable-to/warning-mysql-result-unable-to-jump-to-row-0-on-mysql-result-index.html Get the weekly newsletter!

Or are these not even the files I need? Are you new to LinuxQuestions.org? Validate Random Die Tippers "include a talk of" vs "include talk of" Son's music tastes Help, my office wants infinite branch merges as policy; what other options do we have? Why is Titanic's Astor asking if Jack is from the Boston Dawsons?

What's the difference between ls and la? Costea Kirill Simonov Oliver Mucafir JaeYoung Jeon Seungyoon Lee Jie Yu & Si Cheng Tao Wei YukiAlex Fumihito Yoshida Muhammad Takdir Çağdaş Tülek Auditors Leslie Luthi Joe Anderson Jennifer Ockwell Nigel Screenshot instructions: Windows Mac Red Hat Linux Ubuntu Click URL instructions: Right-click on ad, choose "Copy Link", then paste here → (This may not be possible with some types of no >>********************************************** >> ERROR: unable to find mysql headers (mysql.h) >> checked in the following places >> /mysql.h >>********************************************** >> >>Kevin >> >> >> > > >------------------------------------------------------- >SF email is sponsored

no ********************************************** ERROR: unable to find mysql headers (mysql.h) checked in the following places /mysql.h ********************************************** Kevin ------------------------------------------------------- SF email is sponsored by - The IT Product Guide Read honest & In IDEs you have a setting where you can give these paths. One of these should be the file it needs > correct?